New Release: Crowdfunding / Fundraising / Donations Plugin

SocialEngineAddOns Blog

Patch for ERR_BLOCKED_BY_XSS_AUDITOR

on Thursday May 4, 2017

If you are browsing your SocialEngine PHP website on Chrome 57 then, you might face this error "ERR_BLOCKED_BY_XSS_AUDITOR Error" when working with editor part of the website. The XSS auditor is blocking the requests containing some HTML-formatted content because of which this error is occurring.

 

To resolve this error on your SocialEngine PHP website, you can apply the below patch:

 

Go to: application/libraries/Engine/Controller/Action.php

Categories: News & Updates

It’s time to move your business website to the next level with our successful launch of SocialEngine PHP 4.9 and 4.9.1. Our team of experts have put in great efforts to ensure successful compatibility of all plugins with this new release. All SocialEngineAddOns Plugins/Themes are now, fully compatible and adapt smoothly with SocialEngine PHP 4.9, 4.9.1.

 

Categories:

Pages

Subscribe to our Newsletter