SocialEngineAddOns Blog

Upgrade to SocialEngine PHP 4.10.4 with SocialEngineAddOns Compatible Plugins & Themes

Thursday July 18, 2019   |   News & Updates , New Releases   |   Leave a Comment

As SocialEngine has recently released SocialEngine PHP 4.10.4 version with some important bug fixes, so we recommend you to upgrade your website to this latest version.

All SocialEngineAddOns Plugins & Themes are fully compatible with SocialEngine PHP 4.10.4. So, you can upgrade your SocialEngine based website to this latest version.

If you need any help for this upgrade, you can purchase our service Upgrade to SocialEngine PHP 4.10.4.

To know all about this upgrade, please refer SocialEngine’s official blogpost.

If you have any queries, please feel free to contact us.

Demos
Blog
Support
Contact
Help